The Dash is down for maintenance.
Incident Report for pdst
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 19:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2022 - 19:31 UTC
This incident affected: Analytics Prefix, Tracking URL Ingestion, Dashboard, Attribution, and Lift.