We are experiencing degraded performance
Incident Report for pdst
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 19:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 18:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 17:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 17:50 UTC
This incident affected: Analytics Prefix, Tracking URL Ingestion, Dashboard, and Attribution.