Baked-in episode impression data is being updated for episodes airing 1/3-1/21
Incident Report for pdst
Resolved
This incident has been resolved.
Posted Jan 22, 2022 - 18:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2022 - 21:54 UTC
This incident affected: Dashboard.